Okunma

AMD Sistemlerde SP3 Sorunu


08 Mayıs 2008 Perşembe 21:00
AMD Sistemlerde SP3 Sorunu
Birçok markaya ait bilgisayarların, AMD işlemciye sahip modellerinde Windows XP Service Pack 3 kurulumundan sonra bazı sorunlar çıkabiliyor. Bilgisayarlarda, mavi ekran hatası verip sürekli yeniden başlamaları gibi bir sorun gözlemlenebiliyor. Service Pack 3 kurulumunun hemen ardından yeniden başlatma  sırasında gözlenen hataya, farklı işlemciler için yazılmış olan ACPI sürücüleri sebep oluyor.

Sorunun Kaynağı

Birçok bilgisayar üreticisi, bilgisayarlarına kurdukları işletim sistemi görüntülerinde hem Intel (intelppm.sys) hem de AMD (amdk8.sys) için ayrı ayrı ACPI sürücüleri mevcut. Normal şartlar altında bu sürücülerden sadece bir tanesi, uygun olan sisteme göre çalışıyor ve bilgisayar sorunsuzca kullanılıyor. Fakat Service Pack 3 kurulumundan sonra bazı şeyler yanlış gidiyor ve intelppm.sys devreye girerek sistemin doğru şekilde çalışmasına engel oluyor.

Çözüm Yönetmi

Bu sorunu çözmeniz için iki yöntem mevcut. İsterseniz bilgisayarı güvenli kipte başlatabilirsiniz, isterseniz de Windows XP CD‘sinden sistemi başlatıp kurtarma konsoluna girebilirsiniz.

:: Kurtarma konsolundayken: sc config intelppm start= disabled
:: Güvenli kipte başlattığınızda, komut satırındayken: disable intelppm

…komutlarını yazarak huzura erebilirsiniz. Sonuçta AMD işlemciye sahip bir sistemde intelppm.sys dosyasına ihtiyacınız olmayacak. Artık sorunsuzca WindowsXP Service Pack 3 ile çalışmaya devam edebilirsiniz.

Bilgi için: MS Influentials / Jesper
Yazan: Berkin Bozdoğan
SDN – http://shiftdelete.net




yazarVolkan Bilgin

14 yıldır profosyonel olarak bilişim sektöründe çalışan Volkan tam bir teknoloji meraklısı, sinema tutkunu, oyun bağımlısı. Bir çok teknolojinin çıkışına şahitlik eden Volkan ayrıca müzik, resim ve heykelle de uğraşıyor.
Yazarın diğer haberlerine ulaşmak için tıklayın.

Yeni ! ShiftDelete.Net ya da SDN Forum hesabınız ile yorum yaparak yorumlarınızın rumuzunuz ile yayınlanmasını sağlayabilirsiniz. Giriş için tıklayın.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak.

17 yorum - “AMD Sistemlerde SP3 Sorunu”

  1. SDN Okuru dedi ki:

    bu sorunu ben yaşıyorum x4 955 işlemcim var xp de bilgisayarımı açarken mavi ekran geliyor. reset atıyorum bazen çalışıyor tam çözümünü bende bulamadım. win7 sorunsuz çalışıyor ama xp de ilk açılışta sıkıntı oluyor.

  2. SDN Okuru dedi ki:

    evet yaradı çok saolun

  3. SDN Okuru dedi ki:

    bu komutları acaba tam olarak nerede ve nasıl yapacağımızı resimli veya video olarak görebilirmiyiz

  4. SDN Okuru dedi ki:

    AMD 64 Processor 3000+ işletim sistemine nasıl format atabilitim acil yardmm plz !!!!!

  5. SDN Okuru dedi ki:

    kalsın o zaman bu program ben bilmiırum güvenli kipte falan çalıştırmayı çöker kalır pc al başına belayı saolun yinede FATİH03…

  6. SDN Okuru dedi ki:

    ben de AMD kullanıyorum yükledim sorun yok ancak güncelleştirmeleri artık yapmıyor bunun nasıl aşabilirim bilen yardım etsin lütfen.

  7. SDN Okuru dedi ki:

    bir sorun yaşıyorum ama dediğiniz sorunmu bilmiyorum. bilgisayarımı güncelledim ondan sonr a oyuna girerken soru işaretleriyle dolu küçük bir bölüm çıkıyor. sonrada oyun kapanıyor lütfen yardım edin. yoksa eskiden aldığım yedeğe dönücem

  8. SDN Okuru dedi ki:

    malesef vermiş olduğunuz kodlar benim bilgisayarda işe yaramadı.dediğiniz gibi bilgisayarı güvenli kipte başlattım.komut satırına girdim ve disable intelppm yazdım fakat bu komut tanınmıyor dedi.
    amd işlemcili bilgisayarım var ve ne windows update üzerinde nede bir paket halinde hemde microsoftu arayıp onların göndermiş olduğu linkten indirmeme ve yüklemeye çalışmama rağmen bir türlü sp3 kuramadım.
    haydi onu geçtikk ilk kurmaya çalıştığımda windows çökmüştü,NTLDR isimli dosya eksik ***** format attım.sizin söylediğiniz olayı da yaptım tekrar hem windows uptade üzerinden indirmeye çalıştım.orada sp3 65 mb olarak görünüyor ve indirmeniz önemle tavsiye edilir ***** başladım.tam bitmek üzere iken indirme kopuyor ve inderme tamamlanamıd ***** denediğimde ise hiç ***** paket halinde indirdiğimi kurmaya çalıştım.kurulum tam bitme aşamasında kuruluma devam edemeyip bilgisayar kararıp açılıyor ve eski sisteme geri dönüyor.
    fakat eski sistem de de yeni sorunlar başlı***** çalışıyor fakat bir donanım hatası ***** net isimli donanımı bulduğunu söylü***** si var bende yükle diyorum driver lerini yü***** yani windows update de yine isteye bağlı yüklemelerde via tek sadece var ve onu yüklü***** değişen bir şey ***** son yapmış olduğum nedemelerden sonra bilgisayar açılış ve kullanış olarak hayli yavaşladı.yani tekrar format ***** ben yakında etkinleştirme servisindekilerle akraba olacağım için yeniden format atmak istemiyorum.
    bana bu konuda yardımcı olursanız çok makbule geçecek.
    bilgisayarımda sp2 ve tüm updateler yapılmış durumda.
    işlemci amd atlon 64 2500
    1 gb ram
    200 gb samsung hd.
    ati redeon 9200 128 ***** kartı var
    diğer özellikler standart.
    bu konuda ne yapmam gerektiği ile ilgili bilgisi olan arkadaşlar varsa bana e -posta atabilirler.
    [email protected]*****.
    şimdiden teşekkürler….

  9. SDN Okuru dedi ki:

    bende amd kulanıyorum 2yıl oldu hiç bir sorun çıkarmadı sp3 yükledim dediğiniz gibi problemle karşılaşmadım….

  10. SDN Okuru dedi ki:

    Valla bende yok ama ilerisi için iyi bir kaynak…

  11. SDN Okuru dedi ki:

    önerileriniz çözüm olmuyor.
    ekran simsiyah sadece simgeler görülü***** yapılmamıyor.
    acil önerilerinizi bekliyorum…

  12. SDN Okuru dedi ki:

    hayret birşey ya vallahi. yani koskoca SP3 çıkıyor yıllar sonra onda da en basit işlemci desteğinde hata var! Demek ki microsoft’takilerin hepsi İntel kullanıyor. Zaten anlaşmalarına bakarsak bunu anlamak da zor değil! BAN BAN BAN!

    – NK -…

  13. SDN Okuru dedi ki:

    ee çok iyiiii, ayrıca double teşekkür…

  14. SDN Okuru dedi ki:

    amd işlemci kullanıyorum. sp3 paketini yükledikten sonra, bilgisayarımda ağırlaşma oldu. windows görev yöneticisine baktığımda, ***** komutunun
    işlemci ve bellek kullanımının çok fazla olduğunu gördüm. bunun nedeni nedir acaba…teşekkürler…

  15. SDN Okuru dedi ki:

    denedim olmadı… komutlar hata veriyr… daha açıklamalı anlatırmısınız……

  16. SDN Okuru dedi ki:

    ben daha sorun yaşamadım
    AMD ATHLON X2 DUAL 4000+ kullanıyorum arıza vermedi sp3 kurarken….

  17. SDN Okuru dedi ki:

    Bende amd işlemci kullanıyorum ve çalıştığım yerde bilgi işlemciyim yaklaşık 15 makina amd ama hiçbir sorun yok…

" AMD Sistemlerde SP3 Sorunu konulu haberimizde ShiftDelete.Net olarak sizlere AMD Sistemlerde SP3 Sorunu ile ilgili son gelişmeleri aktarmak istedik. Hemen yukarıda AMD Sistemlerde SP3 Sorunu ile ilgili yorum ve görüşleri inceleyerek sizlerde yorum bırakabilirsiniz. "