Okunma

Bloodmasque App Store’daki Yerini Aldı


25 Temmuz 2013 Perşembe 14:30
Bloodmasque App Store’daki Yerini Aldı

Square Enix geçtiğimiz E3 etkinliğinde, Unreal Engine ile geliştirdiği yeni oyunu Bloodmasque‘yi iOS platformu için duyurmuştu. 19. yüzyılın Paris’inde bir vampir avcısının hayatını konu alan oyun bugün App Store‘daki yerini aldı.

Bloodmasque yüz analiz teknolojisini kullanarak oyundaki karaktere kendi yüzünüzü entegre etme imkanı sağlıyor. RPG ve aksiyon öğelerinin ağırlıklı olduğu oyun Türkçe lokasyonlu olarak iOS kullanıcılarının beğenisine sunuldu.

Aksiyon sahnelerinde Infinity Blade‘te olduğu gibi tek dokunuş sisteminin kullanıldığı oyun üst düzey grafikleri ile dikkatleri üzerine çekiyor.

iPhone 4S, iPod Touch 5 ve iPad 2 üzerindeki cihazlarda çalışan Bloodmasque‘yi 12,99 TL karşılığında buradan satın alabilirsiniz.

:: Bloodmasque’yi beğendiniz mi?




yazarEnder Öztürk

Teknoloji ile çocukluğundan beri ilgilenen Ender, kendini mobil, yazılım, donanım ve oyun alanında yetiştirmiştir. Ender, teknoloji dünyasındaki güncel haberleri ShiftDelete.Net okurları ile buluşturuyor.
Yazarın diğer haberlerine ulaşmak için tıklayın.

Yeni ! ShiftDelete.Net ya da SDN Forum hesabınız ile yorum yaparak yorumlarınızın rumuzunuz ile yayınlanmasını sağlayabilirsiniz. Giriş için tıklayın.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak.

7 yorum - “Bloodmasque App Store’daki Yerini Aldı”

  1. SDN Okuru dedi ki:

    3gs’nin eti ne budu ne işlemcisi gpu’su felan kaldırır mı bunu sanıyosunuz her şey iOS’la bitmiyo. İyi o zaman 3310’a iOS yükleyelim.

  2. SDN Okuru dedi ki:

    Apsstore inanmayin cogu oyun 3gs diyor ama 3GS açmıyor

  3. SDN Okuru dedi ki:

    3gs ve üzeri diyor. insanları yanlıs yönlendirmeyin. ve s3 daha iyi diyen arkadasım: iphone 3gs bile daha kullanıslıdır s3 den.

  4. SDN Okuru dedi ki:

    Uygulama sayfasinda iphone 3gs destegi var diyor. Siz 4s ve uzeri ?

  5. SDN Okuru dedi ki:

    Oha 12.99 TL mi o_O

  6. SDN Okuru dedi ki:

    s3 daha iyi

  7. SDN Okuru dedi ki:

    appstore’da ”Gereksinimler: iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3. nesil), iPod touch (4. nesil), iPod touch (5. nesil) ve iPad ile uyumlu. iOS 5.0 veya üst sürümünü gerektirir. Bu uygulama iPhone 5 için optimize edildi. ” burada ”iPhone 4S, iPod Touch 5 ve iPad 2 üzerindeki cihazlarda çalışan… ” yazıyor. lütfen kimseyi yanlış bilgilendirmeyelim.

" Bloodmasque App Store’daki Yerini Aldı konulu haberimizde ShiftDelete.Net olarak sizlere Bloodmasque App Store’daki Yerini Aldı ile ilgili son gelişmeleri aktarmak istedik. Hemen yukarıda Bloodmasque App Store’daki Yerini Aldı ile ilgili yorum ve görüşleri inceleyerek sizlerde yorum bırakabilirsiniz. "