Okunma

Eski Mac kullanıcıları önemli tehditle karşı karşıya!


18 Mayıs 2019 Cumartesi 18:00
Eski Mac kullanıcıları önemli tehditle karşı karşıya!

Geçtiğimiz süreçte ortaya çıkan ve Intel işlemcileri etkileyen ZombieLoad, işlemci içerisinde yer alan şifreler ve özel mesajlar gibi hassas verileri korumasız bırakıyor. Şirketler bu duruma karşı güvenlik güncelleştirmesi yayınlarken, Apple da 2011 yılından sonra satışa sunulan modeller için güncelleme yayınladı. Bununla birlikte eski Mac modelleri, bu önemli güvenlik açığı ile karşı karşıya!

Eski Mac kullanıcıları ZombieLoad tehlikesiyle karşı karşıya!

Apple’ın sunduğu güvenlik güncellemelerine eski modelleri de dahil etmesiyle birlikte, eski model Mac kullanıcıları pek çok güncel soruna karşı korunmaktalar. Bu noktada ZombieLoad tehlikesine karşı da korunan eski model Mac kullanıcıları, yeni modellerde olduğu kadar kapsamlı bir korunmaya sahip değiller.

Bunu daha açık bir şekilde açıklamamız gerekirse eski nesil Mac modelleri ZombieLoad’a karşı korunsa dahi, ortaya çıkabilecek türevlerine karşı herhangi bir korumaya sahip değiller. Bu noktada güncellemenin sunulamamasının asıl nedeni Intel tarafında bulunuyor. Intel herhangi bir güncelleme sunmadan, bu tehdite karşı tam olarak korunamayacaklarını belirtmemiz lazım.

eski mac

‘Eski’ Mac modelleri hangileri?

MacOS Mojave sürümünü çalıştıran ancak Apple tarafından ‘eski‘ olarak listelenen modeller şunlar :

MacBook (13 inç – 2009 sonu ve 2010 ortası)

MacBook Air (13 inç – 2010 sonu)

MacBook Pro (13 inç – 2010 ortası)

iMac (21,5 inç – 2010 ortası ve 2010 sonu)

iMac (27 inç – 2010 ortası ve 2010 sonu)

Mac Mini (2010 ortası)

Mac Pro (2010 sonu)




Yeni ! ShiftDelete.Net ya da SDN Forum hesabınız ile yorum yaparak yorumlarınızın rumuzunuz ile yayınlanmasını sağlayabilirsiniz. Giriş için tıklayın.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak.

4 yorum - “Eski Mac kullanıcıları önemli tehditle karşı karşıya!”

  1. Teknoloji Dostu dedi ki:

    Sorun nitel işlemciden kaynaklı okumadan yorum yapanlara itafen

  2. Anonim dedi ki:

    Boktan güvenlik illüzyonları ile yolun insanları. 2015 early mac air sahibiyim ve henüz geçtim son sürüme ve düne kadar 10.12.6 sierra kullanıyordum ve hiçbir sorunla da karşılaşmadım. Mojave boktan ve yarından tezi yok, dönüyorum sierraya.

  3. Teknoloji Dostu dedi ki:

    Gel mac mac . Aklınız neredeydi mac alırken. Apple için her şey para.

  4. Teknoloji Dostu dedi ki:

    Gel mac mac . Aklınız neredeydi mac alırken. Apple için her şey para.

" Eski Mac kullanıcıları önemli tehditle karşı karşıya! konulu haberimizde ShiftDelete.Net olarak sizlere Eski Mac kullanıcıları önemli tehditle karşı karşıya! ile ilgili son gelişmeleri aktarmak istedik. Hemen yukarıda Eski Mac kullanıcıları önemli tehditle karşı karşıya! ile ilgili yorum ve görüşleri inceleyerek sizlerde yorum bırakabilirsiniz. "