Okunma

Eski Tarayıcılara Yasak


19 Mayıs 2008 Cumartesi 21:00
Eski Tarayıcılara Yasak
Paypal, bir internet ödeme merkezi olduğu için olsa gerek, birçok olta saldırısının (phishing) da hedefi. Kullanıcıların kandırılmasını engellemek de, kullanıcıların kendileri kadar Paypal‘ı da ilgilendiriyor. Bu konuda çalışan Paypal, eski tarayıcıları devre dışı bırakmaya kadar giden bir dizi uygulamaları yürürlülüğe sokacak.

Adım Adım Güvenlik

Birinci kademe tarayıcılar olarak anılan Mozilla Firefox 2, Microsoft IE 7 ve Opera 9.25 ve bu tarayıcıların daha güncel sürümleri Paypal‘ı sorunsuzca kullanabilecek. İkinci kademe olarak anılan ve Paypal tarafından isim isim sayılmasa da önceki saydığımız tarayıcıların eski sürümleri, üzerinde Phishing koruması olmayan ve Extended Validation SSL desteği bulunmayan tarayıcılarla Paypal girişinde sorun olmayacak. Fakat gerekli güvenlik özelliklerini barındırmadıkları yönünde uyarı görüntülenecek.

En son olarak, üçüncü kademe olarak anılan tarayıcı grubu, yani çok eski ve güvenlik konusundaki zayıf tarayıcılarla Paypal’a girmek mümkün olmayacak. Bu konuda bir ayrıntı verilmese de IE 4 ve benzer kuşaktaki tarayıcıların bu sınıfa girdiğini düşünebiliriz.

Yazan: Berkin Bozdoğan
SDN – http://shiftdelete.net




yazarVolkan Bilgin

14 yıldır profosyonel olarak bilişim sektöründe çalışan Volkan tam bir teknoloji meraklısı, sinema tutkunu, oyun bağımlısı. Bir çok teknolojinin çıkışına şahitlik eden Volkan ayrıca müzik, resim ve heykelle de uğraşıyor.
Yazarın diğer haberlerine ulaşmak için tıklayın.

Yorum yazın

1 yorum - “Eski Tarayıcılara Yasak”

  1. SDN Okuru dedi ki:

    yav sanki ie 7 nin güvenlişk açığı yok
    isteyen veriyim 3 5 tane kod…

Geri bildirim