Okunma

Firefox 4’ün Fişi Çekildi


23 Haziran 2011 Perşembe 20:00
Firefox 4’ün Fişi Çekildi

Bilindiği üzere, Firefox 5 önce Mozilla tarafından resmen duyurulmadan geliştirici sunucularında yerini aldı ve sonra da Mozilla tarafından resmen açıklanıp, kullanıcıların beğenisine sunuldu. Maalesef ünlü şirket, rekorlar kıran Firefox 4’ün pabucunu anında dama attı.

Mozilla Firefox 4 Sahiplerini Üzdü

Mozilla, Firefox 4 için artık herhangi bir güvenlik yaması geliştirmeyeceğini duyurarak, halen Firefox 4’ten vazgeçmeyen kullanıcıların kalbini kırdı. Kararın arkasında yatan gerekçe ise diplomatik olmayan dille şu: Artık Firefox 4’ü bırakıp, beşinci sürümü indirin!

:: Mozilla’nın kararını nasıl değerlendiriyorsunuz?

 




yazarBarış Terun

Geçmişte pek çok bilişim ve otomobil dergisinde çalışan Barış, Psikoloji Yüksek Lisansı'nı bitirdikten sonra tüm mesaisini, büyük bir zevkle ShiftDelete.Net'e ayırıyor.
Yazarın diğer haberlerine ulaşmak için tıklayın.

Yeni ! ShiftDelete.Net ya da SDN Forum hesabınız ile yorum yaparak yorumlarınızın rumuzunuz ile yayınlanmasını sağlayabilirsiniz. Giriş için tıklayın.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak.

32 yorum - “Firefox 4’ün Fişi Çekildi”

  1. SDN Okuru dedi ki:

    5. surumde eklentılerı kullanamıyoruz tam ır hayal kırıklıgı 4. surumu yenıden ındırecegım

  2. finix dedi ki:
    Alıntı acabuco4 Nickli Üyeden Alıntı
    Mesajı göster
    Firefox 4 için sürüm çıkarma işlemi kesilmişte " https://wiki.mozilla.org/Releases#Firefox_6 " burada 3.6 sürümüne 16 ağustosda yeni bir yama geleceği söylenmiş , 4.0 e yama yapılması kesilip , 3.6 ya yama yapılması saçma olmamış mı yahu

    Firefox 5 dediğin nedir ki? Aslında Firefox 4.1.

  3. THR dedi ki:
    Alıntı acabuco4 Nickli Üyeden Alıntı
    Mesajı göster
    Firefox 4 için sürüm çıkarma işlemi kesilmişte " https://wiki.mozilla.org/Releases#Firefox_6 " burada 3.6 sürümüne 16 ağustosda yeni bir yama geleceği söylenmiş , 4.0 e yama yapılması kesilip , 3.6 ya yama yapılması saçma olmamış mı yahu

    Sanırım 3.6.x sürümünün halen kullanımda olmasının tek sebebi düşük sistemli bilgisayarlar için ideal olmasından kaynaklanıyor. Mozilla 4.sürümden sonra Firefox’a daha fazla görsellik ve özellik eklediği için artık tarayıcı sistem olarak orta ve üst seviye bilgisayarlara yöneldi bu nedenle Mozilla da Firefox 4’e ihtiyaç duymayıp doğrudan yeni sürümleri yayınlamaya başlamış olabilir.

  4. acabuco4 dedi ki:

    Firefox 4 için sürüm çıkarma işlemi kesilmişte " https://wiki.mozilla.org/Releases#Firefox_6 " burada 3.6 sürümüne 16 ağustosda yeni bir yama geleceği söylenmiş , 4.0 e yama yapılması kesilip , 3.6 ya yama yapılması saçma olmamış mı yahu

  5. M.Uzun dedi ki:

    firefox 5 olayı bitirmiş arkadaş ya

  6. Rom. dedi ki:

    ben de güncelleyeyim bakalım şimdi hemmen

  7. byharby dedi ki:

    Vay canına Firefox 5 ilk açılışta chrome’dan bile hızlı başlıyor.

  8. Suicide Veil dedi ki:

    Foxytunes da uyumlu değil FF5’le..

  9. TOKAI dedi ki:

    Ben 3 serisini kullaniyorum 4 sevmedim hic her gun guncelllemem icin bi ton update geldi ama yuklemiyorum firefox bir internet dusunemiyorum google crome opera ayni urun sanki tarayicilardan birde explorer 6.0 setreaming portal muzik dinlemek hosuma gidiyor

  10. THR dedi ki:
    Alıntı exantric Nickli Üyeden Alıntı
    Mesajı göster
    lisanslı sürüm değil

    Tekrar yükleme işleriyle uğraşmak istemiyorsan sadece eklentisini kurarakta sorunu çözebilirsin.

    IDM CC Plugin 7.3.1

  11. desperado64 dedi ki:
    Alıntı exantric Nickli Üyeden Alıntı
    Mesajı göster
    lisanslı sürüm değil

    terar cracklersin yeğen

  12. finix dedi ki:

    Mozilla kafayı üşüttü. Ama böyle iyi. Gittikçe Chrome denilen şeyin şansı azalıyor ve Firefox eski konumuna geliyor.

  13. exantric dedi ki:
    Alıntı desperado64 Nickli Üyeden Alıntı
    Mesajı göster
    idm’i hızlı güncelleme yaparsan sorun düzelir

    lisanslı sürüm değil

  14. desperado64 dedi ki:
    Alıntı exantric Nickli Üyeden Alıntı
    Mesajı göster
    IDM için sunulan ff5 eklentisinin linkini verirmisin? bulamadım da =)

    idm’i hızlı güncelleme yaparsan sorun düzelir

  15. exantric dedi ki:
    Alıntı Blackout Nickli Üyeden Alıntı
    Mesajı göster
    Eklentileri amma sorun ettiniz yahu. 4’le de hala uyumlu olmayan bir sürü eklenti var ona bakarsanız. Yakın zamanda hepsi 5’e göre düzenlenir kafanızı yormayın. Hatta en çok kullanılanlardan IDM dün yeni sürümünü kullanıma sundu bile, FF 5 destekleniyor. Yalnız o zaman da 6 ve 7 sürümleri çıkacak, 5’in akıbeti ne olur bilemeyeceğim.

    IDM için sunulan ff5 eklentisinin linkini verirmisin? bulamadım da =)

  16. SDN Okuru dedi ki:

    @ octavarium

    tabi add-ons’a “gaia” yazın (gaiadan kasıt gaia online isimli siteye yönelik eklenti aramamdır) buyrun bakalım kaç tanesi ff5’i destekliyor..

    ama ff5 daha performanslı,bence otomatik olarak arka planda güncellemeliler,hala uğraştırıyorlar kullanıcıyı..

  17. spybot dedi ki:

    6 çıkıncada 5’in fişini çeker artık firefox

  18. Blackout dedi ki:

    Eklentileri amma sorun ettiniz yahu. 4’le de hala uyumlu olmayan bir sürü eklenti var ona bakarsanız. Yakın zamanda hepsi 5’e göre düzenlenir kafanızı yormayın. Hatta en çok kullanılanlardan IDM dün yeni sürümünü kullanıma sundu bile, FF 5 destekleniyor. Yalnız o zaman da 6 ve 7 sürümleri çıkacak, 5’in akıbeti ne olur bilemeyeceğim.

  19. Neutral dedi ki:

    Arka planda otomatik olarak güncellensin sonra desteğini çeksin.

  20. THR dedi ki:

    FF5’te eklenti sorunları oluşabiliyor ancak bunun tek sorumlusu Mozilla değil bu sorun aslında yapımcının ürünlerini güncelleştirmediğinden kaynaklanıyor.

  21. raxetul dedi ki:

    Mozilla saçmalıyor. Onca zaman beta sürümlerini tut asıl sürümü sadece bir ay tut. Sürüm kontrolü hakkında ben ders vermeyeyim şimdi…

  22. octavarium dedi ki:
  23. fedorac0re dedi ki:

    Haber fazla dramatik olmuş sanki ilgi çekme amaçlı herhalde ff4 ten ff5 e geçmek çok basit, kolay bir işlem otomatik update ile 5 dk almaz ff4 kullanacağım diye inatla direnen birileri var mıdır ve bu kişiler üzülmüş müdür bilmem :p

  24. desperado64 dedi ki:

    doğru olanı yapıyor mozilla

  25. kuunteer dedi ki:

    5 iyide eklentilerin bi kısmını desteklemiyo o can sıkıyor

  26. SDN Okuru dedi ki:

    Mozilla ne yaparsa yapsın artık, chrome u durduramaz.

  27. SDN Okuru dedi ki:

    madem öyle arda arda çıkarmasalardı direkt 5 geçselerdi bende problem yok gerçi

  28. SDN Okuru dedi ki:

    indirelim o zaman 😀

  29. SDN Okuru dedi ki:

    Mozilla chrome çıktığından beri kullanıcıları üzüyor..

  30. SDN Okuru dedi ki:

    Sorun nedir anlamadım. Firefox’un takipçisi olan biri bence 5. sürümü çıkmış olmasına rağmen hala 4. sürümü kullanmaz.

  31. SDN Okuru dedi ki:

    berbat

" Firefox 4’ün Fişi Çekildi konulu haberimizde ShiftDelete.Net olarak sizlere Firefox 4’ün Fişi Çekildi ile ilgili son gelişmeleri aktarmak istedik. Hemen yukarıda Firefox 4’ün Fişi Çekildi ile ilgili yorum ve görüşleri inceleyerek sizlerde yorum bırakabilirsiniz. "