Okunma

iOS 3.1.3 Kullananlara Üzücü Haber


20 Aralık 2011 Salı 12:09
iOS 3.1.3 Kullananlara Üzücü Haber

Apple, eski kullanıcılarını bir kenara atıyor olabilir mi? Görünüşe göre App Store, iOS 3.1.3‘e sahip iPhone ya da iPod Touch cihazları tarafından yalnızca kısıtlı olarak kullanılabiliyor.

Apple’ın destek platformunda ortaya çıkan bir durum, eğer bu cihazlardan birine sahipseniz, sahip olduğunuz uygulamaları güncelleyebildiğinizi ama yeni uygulamaları telefonunuzdan yükleyemediğinizi gösteriyor. Bu konuda tek bilinen çözüm ise bilgisayarda iTunes üzerinden uygulamaları indirip iOS cihaza senkronizasyon yoluyla atmak. Bu yolla yeni uygulamalar indirilip kurulabiliyor. Fakat telefon üzerinden kesinikle indirilmiyor.

Apple konu ile ilgili henüz resmi açıklama yapmadı ama bunun bir hatadan mı kaynaklandığı yoksa Apple’ın eski kullanıcıları unutmaya başladığını zaman gösterecek.

:: iOS 3.1.3 kullanıyor musunuz?




yazarHakan Sülün

Üniversite yıllarında haber yazarak teknoloji basısına adım atan Hakan, bir anda kendini donanım incelemeleri yaparken buldu. Zamanla teknolojinin bağımlısı oldu ve kendini bu yola adamaya karar verdi ancak artık Bodrum'da yaşadığından deniz kenarında güneşlenirken yazabiliyor.
Yazarın diğer haberlerine ulaşmak için tıklayın.

Yeni ! ShiftDelete.Net ya da SDN Forum hesabınız ile yorum yaparak yorumlarınızın rumuzunuz ile yayınlanmasını sağlayabilirsiniz. Giriş için tıklayın.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak.

9 yorum - “iOS 3.1.3 Kullananlara Üzücü Haber”

  1. SDN Okuru dedi ki:

    itunes dan indirdim ama iphone sync etmiyor facebook u… bilgsi olan varmı eski version facebook u nerden ndirip yukeleyebilirim ?

  2. SDN Okuru dedi ki:

    Applenin sansi,ilk olmasindan geliyor.
    🙂

  3. SDN Okuru dedi ki:

    problem düzeldi ancak 1 hafta önce ios 3 le çalışabilen uygulamalar bile minimum ios 4 olarak değiştirilmiş, ayrıca 2g ler zorunlu olarak 3g ler de kağnı kullanmamak adına 3.1.3 ü halen kullanıyor, ayrıca Türkçe yi de doğru öğrenmek de fayda var, dinazor değil dinozordur o ve Türkçe de aktualize diye bir kelime yoktur

  4. SDN Okuru dedi ki:

    iPod Touch 3g kullanıcısıyım. ios 4 ün 2.ci revizyonundaki sürümüydü galiba. Bu dönem benim cihazın canavar olduğu dönemdi. Artık yüklediğim her güncelleme daha da yavaşlatıyor. Düşünün eskiden 10 sayfa App vardı. Ona rağmen takır takır çalışırdı. Şu an 3 sayfa App var. Çalışan hiçbir şey olmamasına rağmen yerlerde…

  5. SDN Okuru dedi ki:

    Hala kullanan kaldimi tarzı alaycı yorum yapanlara cevap vereyim evet bir sürü kullanıcısı var benim gibi 3G kullananların cihazlarında en stabil çalışan ios sürümü yüksek sürümler cihazı yavaşlatıyor…

  6. dash dedi ki:

    Avrupanın orta yerinde, bu yılda 2012’ye ramak kala. Hala iOS 3.1.. kullanan varsa hakkında pek birşey söylenemez herhalde.. 🙂

  7. SDN Okuru dedi ki:

    3.0.0 da böyle birşey yok. kısıtlama olsa sanırım onda da olurdu. hatadır

  8. SDN Okuru dedi ki:

    Iyide 3.1.3 kullanan kaldimi dinazorlardan baska. Niye aktualize etmiyorlar.

  9. SDN Okuru dedi ki:

    applenin bu davranışı kötü olabilir insanlar farklı düşüncelere kapılarak apple’den soğuyabilir.

" iOS 3.1.3 Kullananlara Üzücü Haber konulu haberimizde ShiftDelete.Net olarak sizlere iOS 3.1.3 Kullananlara Üzücü Haber ile ilgili son gelişmeleri aktarmak istedik. Hemen yukarıda iOS 3.1.3 Kullananlara Üzücü Haber ile ilgili yorum ve görüşleri inceleyerek sizlerde yorum bırakabilirsiniz. "